<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">

<title>CSW PARENT QUOTES: Where do you see God at work in your child? | Catholic Globe</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.catholicglobe.org/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://www.catholicglobe.org/wp-content/themes/wt_tera/js/html5.js" type="text/javascript"></script>
<![endif]-->

<link rel="alternate" type="application/rss+xml" title="Catholic Globe &raquo; Feed" href="http://www.catholicglobe.org/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="Catholic Globe &raquo; Comments Feed" href="http://www.catholicglobe.org/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="Catholic Globe &raquo; CSW PARENT QUOTES: Where do you see God at work in your child? Comments Feed" href="http://www.catholicglobe.org/?feed=rss2&#038;p=9767" />
<link rel='stylesheet' id='dashicons-css'  href='http://www.catholicglobe.org/wp-includes/css/dashicons.min.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-reset-css'  href='http://www.catholicglobe.org/wp-content/plugins/my-calendar/css/reset.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-style-css'  href='http://www.catholicglobe.org/wp-content/plugins/my-calendar/styles/twentyfourteen.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='perso-slider-style-css'  href='http://www.catholicglobe.org/wp-content/plugins/perso-slider/css/perso-slider-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-css'  href='http://www.catholicglobe.org/wp-content/plugins/wp-job-manager/assets/css/chosen.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-frontend-css'  href='http://www.catholicglobe.org/wp-content/plugins/wp-job-manager/assets/css/frontend.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='wt-style-css'  href='http://www.catholicglobe.org/wp-content/themes/wt_tera/style.css?ver=4.0' type='text/css' media='all' />
<style type='text/css'>
body{
background: #c9c9c9;;
}

.main-color,
 .entry-meta .comments i,
 .entry-tags a{
 color: #ff0000;
}

.main-color-bg,
 #main-menu .current-menu-item,
 #main-menu .current_page_item,
 #main-menu .current_page_item a:hover,
 .slider-main .post-info,
 .cat-title .title-sep,
 .pagination .current,
 #respond input[type=submit],
 .widget_tabs .active,
 .tagcloud a{ 
    background: #ff0000 
}

.slider-main .post-info{
 background: rgba(255,0,0 ,0.8)
}

.pagination a:hover,
 .pagination .current{ 
    border: 1px solid #ff0000 
}

.post-nav{ 
    border-bottom: 2px solid #ff0000 
}


.cat49-bg{background:} .cat82-bg{background:} .cat33-bg{background:} .cat2413-bg{background:} .cat81-bg{background:} .cat1329-bg{background:#59ff00} .cat777-bg{background:} .cat73-bg{background:} .cat72-bg{background:} .cat71-bg{background:} 
</style>
<link rel='stylesheet' id='wt-font-awesome-css'  href='http://www.catholicglobe.org/wp-content/themes/wt_tera/css/font-awesome/css/font-awesome.min.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='msl-main-css'  href='http://www.catholicglobe.org/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=2.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='msl-custom-css'  href='http://www.catholicglobe.org/wp-content/uploads/master-slider/custom.css?ver=46.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.catholicglobe.org/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://www.catholicglobe.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.catholicglobe.org/wp-content/plugins/perso-slider/js/perso-slider-script.js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.catholicglobe.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.catholicglobe.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Learning to seek love in the new year' href='http://www.catholicglobe.org/?p=9763' />
<meta name="generator" content="WordPress 4.0" />
<link rel='shortlink' href='http://www.catholicglobe.org/?p=9767' />
<link rel='https://github.com/WP-API/WP-API' href='http://www.catholicglobe.org/?json_route=/' />
<script>var ms_grabbing_curosr = 'http://www.catholicglobe.org/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'http://www.catholicglobe.org/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 2.6.3 - Responsive Touch Image Slider | www.avt.li/msf" />

<style type="text/css">
<!--
/* Styles by My Calendar - Joseph C Dolson http://www.joedolson.com/ */

.mc-main .mc_general .event-title, .mc-main .mc_general .event-title a { background: #ffffcc; color: #000000; }
.mc-main .mc_general .event-title a:hover, .mc-main .mc_general .event-title a:focus { background: #ffffff;}
.mc-event-visible {
display: block!important;
}
-->
</style>
<script type='text/javascript'>
	jQuery('html').addClass('mcjs');
	jQuery(document).ready( function($) { $('html').removeClass('mcjs') } );
</script>
  
<meta property="og:url" content="http://www.catholicglobe.org/?p=9767"/>  
<meta property="og:title" content="CSW PARENT QUOTES: Where do you see God at work in your child?" />  
<meta property="og:description" content="&#8220;I see God at work in my child by the compassion they have for those who have been unkind to..." />  
<meta property="og:type" content="article" />  
<meta property="og:image" content="" />  
	<link rel='canonical' href='http://www.catholicglobe.org/?p=9767' />

<!-- BEGIN GADWP v4.8.2.1 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-62586952-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Tracking -->

<script src="//my.hellobar.com/dad429ec4127030c9238165bc038a27c0f24d9e0.js" type="text/javascript" charset="utf-8" async="async"></script>
</head>
<body class="single single-post postid-9767 single-format-standard _masterslider _ms_version_2.6.3 teranews">
	
	<div id="container" class="hfeed">
	
	<header id="header">
					<div class="top">
				<div class="inner-wrap">
					<div class="top-menu">
						<ul id="menu-main" class="menu"><li id="menu-item-71" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71"><a href="http://www.catholicglobe.org/">Home</a></li>
<li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85"><a href="http://www.catholicglobe.org/?page_id=81">Jobs</a></li>
<li id="menu-item-79" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79"><a href="http://www.catholicglobe.org/?page_id=50">Contact</a></li>
</ul>					</div>
					
					<div class="search">
						<form method="get" id="searchform" action="http://www.catholicglobe.org/">
	<input type="text" class="searchfield" name="s" id="s" placeholder="Search" />
	<button class="search-submit button main-color-bg"><i class="fa fa-search"></i></button>
</form>
					</div>
					
					<div class="social">
						<ul class="list">
													<li><a class="twitter" href="http://www.twitter.com/CatholicGlobe"><i class="fa fa-twitter"></i></a></li>
												
													<li><a class="fb" href="https://www.facebook.com/pages/The-Catholic-Globe/359587220814880"><i class="fa fa-facebook"></i></a></li>
												
												
												
												
													<li><a class="rss" href="http://www.catholicglobe.org/?feed=rss2"><i class="fa fa-rss"></i></a></li>
												
						</ul>
					</div>
				</div>
			</div>
				
		<div class="logo-wrap clearfix">
			<div class="inner-wrap">
				<div class="logo">			
											<h1>
							
								<img src="http://www.catholicglobe.org/wp-content/uploads/2015/05/Globe-masthead.png" />
							
						</h1>	
						
				</div>
				
									<div class="header-ad">	
						<a href = "http://www.catholicglobe.org/?page_id=2170"><img src = "http://www.catholicglobe.org/wp-content/uploads/2015/04/meditations-in-minute-artwork1.jpg" style = "width: 300px; height: auto;" /></a>	
					</div>
								<div class="header-ad" style="padding-right: 25px;">	
						<a href="http://www.catholicglobe.org/?page_id=6222""><img src = "http://www.catholicglobe.org/wp-content/uploads/2016/03/meditations-in-minute-artwork1-final.jpg" /></a>
					</div>
				
			</div>				
		</div>
		
		<div class="menu-section clearfix">
			<nav id="main-menu" class="clearfix">
				<ul id="menu-primary" class="menu"><li id="menu-item-55" class="menu-item-home menu-item menu-item-type-post_type menu-item-object-page menu-item-55"><a href="http://www.catholicglobe.org/">Home</a></li>
<li id="menu-item-248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-248"><a href="http://www.catholicglobe.org/?page_id=90">Bishop Nickless</a>
<ul class="sub-menu">
	<li id="menu-item-2172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2172"><a href="http://www.catholicglobe.org/?page_id=2170">Meditations in a Minute</a></li>
	<li id="menu-item-1783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1783"><a href="http://www.catholicglobe.org/?page_id=1778">Official Announcements</a></li>
	<li id="menu-item-3429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3429"><a href="http://www.catholicglobe.org/?page_id=3427">Bishop Nickless&#8217; homilies</a></li>
</ul>
</li>
<li id="menu-item-250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250"><a href="http://www.catholicglobe.org/?page_id=64">Events</a></li>
<li id="menu-item-1523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1523"><a href="http://www.catholicglobe.org/?page_id=59">Archives</a>
<ul class="sub-menu">
	<li id="menu-item-6336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6336"><a href="http://www.catholicglobe.org/?page_id=6332">Globe Chronicles</a></li>
	<li id="menu-item-1662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1662"><a href="http://www.catholicglobe.org/?page_id=1658">Parish Profiles</a></li>
</ul>
</li>
<li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51"><a href="http://www.catholicglobe.org/?page_id=50">Contact</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249"><a href="http://www.catholicglobe.org/?page_id=81">Jobs</a></li>
<li id="menu-item-247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-247"><a href="http://www.catholicglobe.org/?page_id=103">Commentary</a>
<ul class="sub-menu">
	<li id="menu-item-255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255"><a href="http://www.catholicglobe.org/?page_id=211">The Holy Father teaches</a></li>
	<li id="menu-item-252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="http://www.catholicglobe.org/?page_id=230">View from the Scooter: Father Dennis Meinen</a></li>
	<li id="menu-item-254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254"><a href="http://www.catholicglobe.org/?page_id=219">Catholic schools: Dan Ryan</a></li>
	<li id="menu-item-475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-475"><a href="http://www.catholicglobe.org/?page_id=473">Catholic Charities: Amy Bloch</a></li>
	<li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267"><a href="http://www.catholicglobe.org/?page_id=264">The Question Corner: Father Kenneth Doyle</a></li>
	<li id="menu-item-1256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1256"><a href="http://www.catholicglobe.org/?page_id=1247">Protecting the Innocent: Colleen Sulsberger</a></li>
	<li id="menu-item-253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-253"><a href="http://www.catholicglobe.org/?page_id=222">Catholic Women of Diocese</a></li>
	<li id="menu-item-918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-918"><a href="http://www.catholicglobe.org/?page_id=915">Making Sense out of Bioethics: Father Tadeusz Pacholczyk</a></li>
	<li id="menu-item-2316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2316"><a href="http://www.catholicglobe.org/?page_id=2314">Globe Editor: Joanne Fox</a></li>
	<li id="menu-item-1831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1831"><a href="http://www.catholicglobe.org/?page_id=1823">Iowa Catholic Conference: Tom Chapman</a></li>
	<li id="menu-item-495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-495"><a href="http://www.catholicglobe.org/?page_id=489">Eye on Culture: Teresa Tomeo</a></li>
	<li id="menu-item-348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-348"><a href="http://www.catholicglobe.org/?page_id=343">Diocese of Sioux City 101: Questions and Answers</a></li>
	<li id="menu-item-251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-251"><a href="http://www.catholicglobe.org/?page_id=242">Twenty Something: Christina Capecchi</a></li>
	<li id="menu-item-922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-922"><a href="http://www.catholicglobe.org/?page_id=919">The Catholic Difference: George Weigel</a></li>
	<li id="menu-item-480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-480"><a href="http://www.catholicglobe.org/?page_id=476">John Paul II Generation: Sean Martin</a></li>
	<li id="menu-item-3575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3575"><a href="http://www.catholicglobe.org/?page_id=3488">Catholic in the Country</a></li>
	<li id="menu-item-2590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2590"><a href="http://www.catholicglobe.org/?page_id=2583">Guest Commentary</a></li>
</ul>
</li>
<li id="menu-item-1751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1751"><a href="http://www.catholicglobe.org/?page_id=1749">Spanish edition</a></li>
<li id="menu-item-4549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4549"><a href="http://www.catholicglobe.org/?page_id=4541">Classroom Globe</a></li>
</ul>			</nav>
		</div>
		
	</header>	
		
	<section id="main">
		<div class="inner-wrap">
		
			
	
<div id="content" class="single-post">
			
<div id="post-9767" class="post-9767 post type-post status-publish format-standard hentry category-catholic-schools-week category-story">	
	
			
		<header class="entry-header">			
			<div class="entry-meta clearfix">
				<span class="cat"><span class="entry-cat-bg main-color-bg cat486-bg"><a href="http://www.catholicglobe.org/?cat=486">Catholic Schools Week</a></span><span class="entry-cat-bg main-color-bg cat74-bg"><a href="http://www.catholicglobe.org/?cat=74">Story</a></span></span>
				<span class="date">January 27, 2017</span>
				<span class="sep">-</span>
				<span class="comments"><a href="http://www.catholicglobe.org/?p=9767#respond" title="Comment on CSW PARENT QUOTES: Where do you see God at work in your child?">No comments</a></span>			
									<div class="rating"><div class="ec-stars-outer hreview-aggregate">
	
	<div class="ec-stars-wrapper" data-post-id="9767">
		<div class="ec-stars-overlay" style="width: 100%"></div>
		<a href="#" data-value="1" title="Rate it 1 star"><i class="fa fa-star"></i></a>
		<a href="#" data-value="2" title="Rate it 2 stars"><i class="fa fa-star"></i></a>
		<a href="#" data-value="3" title="Rate it 3 stars"><i class="fa fa-star"></i></a>
		<a href="#" data-value="4" title="Rate it 4 stars"><i class="fa fa-star"></i></a>
		<a href="#" data-value="5" title="Rate it 5 stars"><i class="fa fa-star"></i></a>
	</div>
	
	<div class="ec-stars-value">
		<span class="ec-stars-rating-value">0</span> (<span class="ec-stars-rating-count votes">0</span> votes)
	</div>
	
	<div style="display: none" itemscope itemtype="http://data-vocabulary.org/Review-aggregate">
		<span itemprop="itemreviewed">CSW PARENT QUOTES: Where do you see God at work in your child?</span>
		<span itemprop="rating" itemscope itemtype="http://data-vocabulary.org/Rating">
		  <span itemprop="average">0</span>
		  out of <span itemprop="best">5</span>
		</span>
		based on <span itemprop="votes">0</span> ratings.
		<span itemprop="count">0</span> user reviews.
	</div>  
	
	
</div>

</div>
							</div>	
				
			<h1>CSW PARENT QUOTES: Where do you see God at work in your child?</h1>
		</header>
	
				<div class="entry-ad">
				<div class="ad-inner-wrap">
					<img src = "https://www.google.com/url?sa=i&rct=j&q=&esrc=s&source=images&cd=&cad=rja&uact=8&docid=_PoW5TyOTGWb9M&tbnid=q3IJf-m3bTsngM:&ved=0CAcQjRw&url=http%3A%2F%2Fwww.achickwithbaggage.com%2Fadvertise%2F&ei=ZBE4VIvGJ4fLgwS3-YIQ&bvm=bv.77161500,d.aWw&psig=AFQjCNEywSIHVKQ9-eF5EOUEZBDVr61FRw&ust=1413047009691091" />				</div>			
			</div>				
	<div class="entry-content">	
		<p>&#8220;I see God at work in my child by the compassion they have for those who have been unkind to them and to others.  Also, by their inclusion of students who are usually left out.&#8221;</p>
<ul>
<li><em>Sondra Harrington, parent of Bishop Garrigan School student, Algona</em></li>
</ul>
<p>“Gehlen Catholic was our only choice for our children. Our faith is first &amp; Gehlen Catholic Catholic makes sure that is the most important in their learning experience. They focus on the children making a difference in themselves, as well as in the community through many service projects. Gehlen Catholic is a community itself; a community that strives to make our children the best they can be! Gehlen Catholic cares about each and every student, as well as their families. They make a difference!”</p>
<ul>
<li><em>Scott and Stevette Linden, parents of Gehlen Catholic School students, Le Mars</em></li>
</ul>
<p>“We see God’s work in our children on a daily basis.  From prayers before supper to reading scriptures at the children’s mass.  We are extremely grateful to be able to send our children to a school where they are taught the Word of the God.”</p>
<p><em>- Cody and Jess Bunda, parents of Pocahontas Catholic students</em></p>
<p>“As the parent of a college freshman, attending a non-parochial school for the first time, I see God at work in her as she immediately immersed herself in the university&#8217;s Catholic center, attending weekly mass, leading music ministry and finding friends in her new church home. We are thankful for the foundation that was laid for her at Sacred Heart and Bishop Heelan.</p>
<p>Our high school freshman is happily involved in an abundance of activities, trying new things, making new friends and spreading God&#8217;s love with her positive can-do spirit!”</p>
<ul>
<li><em>Allison Beumler, parent of Bishop Heelan Catholic High School student, Sioux City</em></li>
</ul>
<p>“I see God at work in my children . . . .</p>
<ul>
<li>When they invite friends to attend weekly Mass with our family</li>
<li>Actively participate at mass, whether as altar servers or taking part at the school mass</li>
<li>When they pray for others in need</li>
<li>Helping to prepare meals for friends or people who are sick</li>
<li>Creating cards filled with words of God’s healing touch</li>
<li>When they are involved in volunteer work in our community and our school</li>
<li>When they find joy in sharing Jesus with other friends and living their lives with the love of Jesus in their hearts</li>
<li>When I see them read God’s word and Bible stories and share what it means to them.</li>
<li>Through their laughter and smiles &#8211; &#8211; they share their joy and love of Jesus to everyone.”</li>
<li><em>Amy Otten, parent of Sacred Heart School and Bishop Heelan High School students, Sioux City</em></li>
</ul>
<p>“We see God at work in our child through his awareness of his peers needs. He recognizes his responsibility to be inclusive of those around him who are often overlooked.”</p>
<ul>
<li><em>Bruce and Jennifer Feldmann, parents of Sacred Heart School student, Spencer</em></li>
</ul>
<p>“I see God at work in my children by the way they treat and respect other people.  Through service projects they learn to help others, while at the same time working with other students to accomplish more than they could on their own.”<em><br />
</em><em> &#8211; Steve Peters, parent of St. Mary School student, Storm Lake</em></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
			</div><!-- /entry-content -->
	
	</div><!-- /post-9767 -->

	<div class="entry-author section">							
		
		<div class="author-avatar">
			<img alt='' src='http://1.gravatar.com/avatar/b80c988cb324267b7ea034ffe64a6925?s=80&amp;d=http%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D80&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' />		</div>
		
		<div class="author-description">
			<div class="author-name"><span class="main-color-bg"><a href="http://www.catholicglobe.org/?author=5" rel="author">Renee Webb</a></span></div>
			<p></p>
		</div>
			
	</div><!-- /entry-author -->
	
	<div class="entry-social section">	
				
		<ul class="list">
			<li class="fb">
				<a href="http://facebook.com/share.php?u=http%3A%2F%2Fwww.catholicglobe.org%2F%3Fp%3D9767&amp;t=CSW+PARENT+QUOTES%3A+Where+do+you+see+God+at+work+in+your+child%3F" target="_blank"><i class="fa fa-facebook"></i>Facebook</a>
			</li>
		
			<li class="twitter">
				<a href="http://twitter.com/home?status=CSW+PARENT+QUOTES%3A+Where+do+you+see+God+at+work+in+your+child%3F%20http%3A%2F%2Fwww.catholicglobe.org%2F%3Fp%3D9767" target="_blank"><i class="fa fa-twitter"></i>Twitter</a>	
			</li>
		
			<li class="gplus">			
				<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.catholicglobe.org%2F%3Fp%3D9767&amp;t=CSW+PARENT+QUOTES%3A+Where+do+you+see+God+at+work+in+your+child%3F" target="_blank"><i class="fa fa-google-plus"></i>Google+</a>			
			</li>
		
			<li class="linkedin">
				<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.catholicglobe.org%2F%3Fp%3D9767&amp;title=CSW+PARENT+QUOTES%3A+Where+do+you+see+God+at+work+in+your+child%3F&amp;summary=%26%238220%3BI+see+God+at+work+in+my+child+by+the+compassion+they+have+for+those+who+have+been+unkind+to..." target="_blank"><i class="fa fa-linkedin"></i>Linkedin</a>
			</li>
				
			<li class="pinterest">
				<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.catholicglobe.org%2F%3Fp%3D9767&amp;media=&amp;description=CSW+PARENT+QUOTES%3A+Where+do+you+see+God+at+work+in+your+child%3F" target="_blank"><i class="fa fa-pinterest"></i>Pinterest</a>
			</li>
		
		</ul>
		
	</div><!-- /entry-social -->
		
	<div class="post-nav section">													
		<div class="prev-post"><i class="fa fa-angle-left"></i><h4><a href="http://www.catholicglobe.org/?p=9763" rel="prev">Learning to seek love in the new year</a></h4></div>	
			</div>
			<div class="related-posts">
			
			<h3>Related Posts</h3>			
			<div class="post-list">
																					
					<div class="one-half">
						
<article class="post-9757 post type-post status-publish format-standard has-post-thumbnail hentry category-catholic-schools-week category-diocesan-news tag-boone-sacred-heart-school tag-catholic-schools-week tag-katie-borkowski tag-literacy-topics tag-mary-fischer tag-nativity-center tag-sioux-city-mater-dei-school tag-sue-eldridge tag-summer-reading-programs">
	
			<div class="thumb excerpt-thumb overlay">
			<a href="http://www.catholicglobe.org/?p=9757"><img width="340" height="230" src="http://www.catholicglobe.org/wp-content/uploads/2017/01/SummerSchoolBoone1-26-340x230.jpg" class="attachment-wt340_230 wp-post-image" alt="SummerSchoolBoone1-26" /></a>							
					</div>
		
	<div class="excerpt-wrap">
	
		<div class="entry-meta">
			<span class="entry-cat-bg main-color-bg cat486-bg"><a href="http://www.catholicglobe.org/?cat=486">Catholic Schools Week</a></span>						<span class="date">January 27, 2017</span>			
		</div>	
		
		<h3><a href="http://www.catholicglobe.org/?p=9757">Schools encourage summer reading to keep up proficiency</a></h3>		
		<p>By KATIE BORKOWSKI katiel@catholicglobe.org In an effort to keep students reading during the summer, two Catholic schools in the Diocese&#8230;</p>
				
	</div>
	
</article><!-- /post-9757 -->					</div>
										
																	
					<div class="one-half col-last">
						
<article class="post-9755 post type-post status-publish format-standard has-post-thumbnail hentry category-catholic-schools-week category-diocesan-news tag-animated-video tag-bishop-heelan-high-school tag-google-apps-for-education tag-google-hangouts tag-janet-flanagan tag-joanne-fox tag-patrick-demers">
	
			<div class="thumb excerpt-thumb overlay">
			<a href="http://www.catholicglobe.org/?p=9755"><img width="340" height="230" src="http://www.catholicglobe.org/wp-content/uploads/2017/01/1-26HeelanTech-340x230.jpg" class="attachment-wt340_230 wp-post-image" alt="1-26HeelanTech" /></a>							
					</div>
		
	<div class="excerpt-wrap">
	
		<div class="entry-meta">
			<span class="entry-cat-bg main-color-bg cat486-bg"><a href="http://www.catholicglobe.org/?cat=486">Catholic Schools Week</a></span>						<span class="date">January 27, 2017</span>			
		</div>	
		
		<h3><a href="http://www.catholicglobe.org/?p=9755">Bishop Heelan students get their heads in the ‘cloud’ by embracing new technology</a></h3>		
		<p>By JOANNE FOX joannef@scdiocese.org Patrick Demers insisted he had no dreams of being the next Martin Scorsese or Ron Howard&#8230;.</p>
				
	</div>
	
</article><!-- /post-9755 -->					</div>
										
							</div>
			
		</div>		
		
			<div id="comments">
	
	
	
									<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/?p=9767#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://www.catholicglobe.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
																			<p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p>							<p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" /></p>
												<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p>						<p class="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;strike&gt; &lt;strong&gt; </code></p>						<p class="form-submit">
							<input name="submit" type="submit" id="submit" value="Post Comment" />
							<input type='hidden' name='comment_post_ID' value='9767' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						</p>
											</form>
							</div><!-- #respond -->
			
</div><!-- /comments -->
		
			
</div><!-- /content -->	

 
<div id="sidebar">
	<aside id="wellthemes_adsingle_widget-2" class="widget widget_adsingle">			<div class="widget-title">
				<h4 class="title">Catholic News Service Videos</h4>
			</div>
			
				<div class="outer-wrap">
					<div class="in-wrap">
						<a href="http://www.catholicglobe.org/?p=284"><img src="http://www.catholicglobe.org/wp-content/uploads/2015/05/CNS-videos-art.jpg" /></a>
					</div>
				</div>
	  </aside><aside id="wellthemes_slider_widget-4" class="widget widget_slider">				<div class="widget-title">
					<h4 class="title">Cathedral Choir in Rome</h4>
				</div>
						
			<script>
				jQuery(document).ready(function($) {				
					$(".sidebar-slider-posts").show();
					$('.sidebar-slider-posts').flexslider({			// slider settings
						animation: "slide",							// animation style
						controlNav: false,							// slider thumnails class
						slideshow: true,							// enable automatic sliding
						directionNav: true,							// disable nav arrows
						slideshowSpeed: 6000,   					// slider speed
						smoothHeight: false,
						keyboard: false,
						mousewheel: false,
					});	
				});
			</script>
			
			<div class="sidebar-slider-posts" >
				<ul class="slides">
											
														
							<li>									
																	<div class="thumb">
										<a href="http://www.catholicglobe.org/?p=9198"><img width="340" height="230" src="http://www.catholicglobe.org/wp-content/uploads/2016/11/PopeFrancisRome_JubileeYear-340x230.jpg" class="attachment-wt340_230 wp-post-image" alt="PopeFrancisRome_JubileeYear" /></a>
																
									</div>
																
								<div class="excerpt-wrap">
								
									<div class="entry-meta">
										<span class="entry-cat-bg main-color-bg cat2888-bg"><a href="http://www.catholicglobe.org/?cat=2888">Cathedral Choir in Rome</a></span>																				<span class="date">November 20, 2016</span>			
									</div>
									<h3><a href="http://www.catholicglobe.org/?p=9198">It&#8217;s a wrap</a></h3>
																		
								</div>
								
							</li>														
													
											
														
							<li>									
																	<div class="thumb">
										<a href="http://www.catholicglobe.org/?p=9195"><img width="340" height="230" src="http://www.catholicglobe.org/wp-content/uploads/2016/11/RomeEpiphanyChoirConsistory-340x230.jpg" class="attachment-wt340_230 wp-post-image" alt="Cathedral of the Epiphany Choir sings for Consistory of Cardinal" /></a>
																
									</div>
																
								<div class="excerpt-wrap">
								
									<div class="entry-meta">
										<span class="entry-cat-bg main-color-bg cat2888-bg"><a href="http://www.catholicglobe.org/?cat=2888">Cathedral Choir in Rome</a></span>																				<span class="date">November 19, 2016</span>			
									</div>
									<h3><a href="http://www.catholicglobe.org/?p=9195">Sing out</a></h3>
																		
								</div>
								
							</li>														
													
											
													
											
														
							<li>									
																	<div class="thumb">
										<a href="http://www.catholicglobe.org/?p=9165"><img width="340" height="230" src="http://www.catholicglobe.org/wp-content/uploads/2016/11/11-17GroupArrival-340x230.jpg" class="attachment-wt340_230 wp-post-image" alt="11-17GroupArrival" /></a>
																
									</div>
																
								<div class="excerpt-wrap">
								
									<div class="entry-meta">
										<span class="entry-cat-bg main-color-bg cat2888-bg"><a href="http://www.catholicglobe.org/?cat=2888">Cathedral Choir in Rome</a></span>																				<span class="date">November 17, 2016</span>			
									</div>
									<h3><a href="http://www.catholicglobe.org/?p=9165">Ancient Rome</a></h3>
																		
								</div>
								
							</li>														
													
											
														
							<li>									
																	<div class="thumb">
										<a href="http://www.catholicglobe.org/?p=9058"><img width="340" height="230" src="http://www.catholicglobe.org/wp-content/uploads/2016/11/CathedralChoirRome0061-340x230.jpg" class="attachment-wt340_230 wp-post-image" alt="Cathedral Choir rehearse music for Rome" /></a>
																
									</div>
																
								<div class="excerpt-wrap">
								
									<div class="entry-meta">
										<span class="entry-cat-bg main-color-bg cat2888-bg"><a href="http://www.catholicglobe.org/?cat=2888">Cathedral Choir in Rome</a></span>																				<span class="date">November 16, 2016</span>			
									</div>
									<h3><a href="http://www.catholicglobe.org/?p=9058">General Audience</a></h3>
																		
								</div>
								
							</li>														
													
											
														
							<li>									
																	<div class="thumb">
										<a href="http://www.catholicglobe.org/?p=9050"><img width="340" height="230" src="http://www.catholicglobe.org/wp-content/uploads/2016/11/CathedralChoirRome041-340x230.jpg" class="attachment-wt340_230 wp-post-image" alt="Cathedral Choir rehearse music for Rome" /></a>
																
									</div>
																
								<div class="excerpt-wrap">
								
									<div class="entry-meta">
										<span class="entry-cat-bg main-color-bg cat2888-bg"><a href="http://www.catholicglobe.org/?cat=2888">Cathedral Choir in Rome</a></span>																				<span class="date">November 15, 2016</span>			
									</div>
									<h3><a href="http://www.catholicglobe.org/?p=9050">We Are Family</a></h3>
																		
								</div>
								
							</li>														
													
											
														
							<li>									
																	<div class="thumb">
										<a href="http://www.catholicglobe.org/?p=9043"><img width="340" height="230" src="http://www.catholicglobe.org/wp-content/uploads/2016/11/Jubilee-JoannePreferred-340x230.jpg" class="attachment-wt340_230 wp-post-image" alt="Jubilee JoannePreferred" /></a>
																
									</div>
																
								<div class="excerpt-wrap">
								
									<div class="entry-meta">
										<span class="entry-cat-bg main-color-bg cat2888-bg"><a href="http://www.catholicglobe.org/?cat=2888">Cathedral Choir in Rome</a></span>																				<span class="date">November 11, 2016</span>			
									</div>
									<h3><a href="http://www.catholicglobe.org/?p=9043">Cathedral Choir in Rome</a></h3>
																		
								</div>
								
							</li>														
													
														</ul>
			</div>
							
		</aside><aside id="wellthemes_slider_widget-3" class="widget widget_slider">				<div class="widget-title">
					<h4 class="title">Katie's Korner</h4>
				</div>
						
			<script>
				jQuery(document).ready(function($) {				
					$(".sidebar-slider-posts").show();
					$('.sidebar-slider-posts').flexslider({			// slider settings
						animation: "slide",							// animation style
						controlNav: false,							// slider thumnails class
						slideshow: true,							// enable automatic sliding
						directionNav: true,							// disable nav arrows
						slideshowSpeed: 6000,   					// slider speed
						smoothHeight: false,
						keyboard: false,
						mousewheel: false,
					});	
				});
			</script>
			
			<div class="sidebar-slider-posts" >
				<ul class="slides">
											
														
							<li>									
																	<div class="thumb">
										<a href="http://www.catholicglobe.org/?p=9580"><img width="340" height="230" src="http://www.catholicglobe.org/wp-content/uploads/2017/01/Nativity-340x230.jpg" class="attachment-wt340_230 wp-post-image" alt="Nativity" /></a>
																
									</div>
																
								<div class="excerpt-wrap">
								
									<div class="entry-meta">
										<span class="entry-cat-bg main-color-bg cat1594-bg"><a href="http://www.catholicglobe.org/?cat=1594">Katie's Korner</a></span>																				<span class="date">January 12, 2017</span>			
									</div>
									<h3><a href="http://www.catholicglobe.org/?p=9580">Back to reality after the Christmas season</a></h3>
																		
								</div>
								
							</li>														
													
											
														
							<li>									
																	<div class="thumb">
										<a href="http://www.catholicglobe.org/?p=9147"><img width="340" height="230" src="http://www.catholicglobe.org/wp-content/uploads/2016/11/BishopsDinner373-e1479429199518-340x230.jpg" class="attachment-wt340_230 wp-post-image" alt="20th Annual Bishops Dinner in Sioux City, Iowa" /></a>
										<div class="entry-rating"><i class="fa fa-star"></i><i class="fa fa-star"></i><i class="fa fa-star"></i><i class="fa fa-star-o"></i><i class="fa fa-star-o"></i></div>						
									</div>
																
								<div class="excerpt-wrap">
								
									<div class="entry-meta">
										<span class="entry-cat-bg main-color-bg cat1594-bg"><a href="http://www.catholicglobe.org/?cat=1594">Katie's Korner</a></span>																				<span class="date">November 18, 2016</span>			
									</div>
									<h3><a href="http://www.catholicglobe.org/?p=9147">12 Months: Marking our first anniversary</a></h3>
																		
								</div>
								
							</li>														
													
											
														
							<li>									
																	<div class="thumb">
										<a href="http://www.catholicglobe.org/?p=8870"><img width="340" height="230" src="http://www.catholicglobe.org/wp-content/uploads/2016/10/Rod-and-I-with-JeanMerlin-340x230.jpg" class="attachment-wt340_230 wp-post-image" alt="Rod and I with Jean&amp;Merlin" /></a>
																
									</div>
																
								<div class="excerpt-wrap">
								
									<div class="entry-meta">
										<span class="entry-cat-bg main-color-bg cat1594-bg"><a href="http://www.catholicglobe.org/?cat=1594">Katie's Korner</a></span>																				<span class="date">October 27, 2016</span>			
									</div>
									<h3><a href="http://www.catholicglobe.org/?p=8870">11 and 1/2 months: Time flies and then stops</a></h3>
																		
								</div>
								
							</li>														
													
											
														
							<li>									
																	<div class="thumb">
										<a href="http://www.catholicglobe.org/?p=8565"><img width="340" height="230" src="http://www.catholicglobe.org/wp-content/uploads/2016/09/IMG_1058-e1475165516534-340x230.jpg" class="attachment-wt340_230 wp-post-image" alt="IMG_1058" /></a>
										<div class="entry-rating"><i class="fa fa-star"></i><i class="fa fa-star"></i><i class="fa fa-star"></i><i class="fa fa-star"></i><i class="fa fa-star-half-o"></i></div>						
									</div>
																
								<div class="excerpt-wrap">
								
									<div class="entry-meta">
										<span class="entry-cat-bg main-color-bg cat1594-bg"><a href="http://www.catholicglobe.org/?cat=1594">Katie's Korner</a></span>																				<span class="date">September 29, 2016</span>			
									</div>
									<h3><a href="http://www.catholicglobe.org/?p=8565">Throwback Thursday: How I met my husband</a></h3>
																		
								</div>
								
							</li>														
													
											
														
							<li>									
																	<div class="thumb">
										<a href="http://www.catholicglobe.org/?p=8426"><img width="340" height="230" src="http://www.catholicglobe.org/wp-content/uploads/2016/09/CRHP-logo_orig-340x230.jpg" class="attachment-wt340_230 wp-post-image" alt="CRHP-logo_orig" /></a>
										<div class="entry-rating"><i class="fa fa-star"></i><i class="fa fa-star"></i><i class="fa fa-star"></i><i class="fa fa-star"></i><i class="fa fa-star"></i></div>						
									</div>
																
								<div class="excerpt-wrap">
								
									<div class="entry-meta">
										<span class="entry-cat-bg main-color-bg cat1594-bg"><a href="http://www.catholicglobe.org/?cat=1594">Katie's Korner</a></span>																				<span class="date">September 14, 2016</span>			
									</div>
									<h3><a href="http://www.catholicglobe.org/?p=8426">New community, new friends in Christ</a></h3>
																		
								</div>
								
							</li>														
													
											
														
							<li>									
																	<div class="thumb">
										<a href="http://www.catholicglobe.org/?p=8147"><img width="340" height="230" src="http://www.catholicglobe.org/wp-content/uploads/2016/08/DSCN4830-340x230.jpg" class="attachment-wt340_230 wp-post-image" alt="DSCN4830" /></a>
																
									</div>
																
								<div class="excerpt-wrap">
								
									<div class="entry-meta">
										<span class="entry-cat-bg main-color-bg cat1594-bg"><a href="http://www.catholicglobe.org/?cat=1594">Katie's Korner</a></span>																				<span class="date">August 18, 2016</span>			
									</div>
									<h3><a href="http://www.catholicglobe.org/?p=8147">9 months: Team work and a road trip</a></h3>
																		
								</div>
								
							</li>														
													
											
														
							<li>									
																	<div class="thumb">
										<a href="http://www.catholicglobe.org/?p=7744"><img width="340" height="230" src="http://www.catholicglobe.org/wp-content/uploads/2016/07/CabbageGround-340x230.jpg" class="attachment-wt340_230 wp-post-image" alt="CabbageGround" /></a>
																
									</div>
																
								<div class="excerpt-wrap">
								
									<div class="entry-meta">
										<span class="entry-cat-bg main-color-bg cat1594-bg"><a href="http://www.catholicglobe.org/?cat=1594">Katie's Korner</a></span>																				<span class="date">July 21, 2016</span>			
									</div>
									<h3><a href="http://www.catholicglobe.org/?p=7744">8 Months: Let the canning, freezing begin</a></h3>
																		
								</div>
								
							</li>														
													
											
														
							<li>									
																	<div class="thumb">
										<a href="http://www.catholicglobe.org/?p=7359"><img width="340" height="230" src="http://www.catholicglobe.org/wp-content/uploads/2016/06/IMG_2068-340x230.jpg" class="attachment-wt340_230 wp-post-image" alt="IMG_2068" /></a>
																
									</div>
																
								<div class="excerpt-wrap">
								
									<div class="entry-meta">
										<span class="entry-cat-bg main-color-bg cat1594-bg"><a href="http://www.catholicglobe.org/?cat=1594">Katie's Korner</a></span>																				<span class="date">June 23, 2016</span>			
									</div>
									<h3><a href="http://www.catholicglobe.org/?p=7359">Adventures in mowing</a></h3>
																		
								</div>
								
							</li>														
													
											
														
							<li>									
																	<div class="thumb">
										<a href="http://www.catholicglobe.org/?p=7350"><img width="340" height="230" src="http://www.catholicglobe.org/wp-content/uploads/2016/06/GrowingGarden6-17-e1466203227676-340x230.jpg" class="attachment-wt340_230 wp-post-image" alt="GrowingGarden6-17" /></a>
																
									</div>
																
								<div class="excerpt-wrap">
								
									<div class="entry-meta">
										<span class="entry-cat-bg main-color-bg cat1594-bg"><a href="http://www.catholicglobe.org/?cat=1594">Katie's Korner</a></span>																				<span class="date">June 17, 2016</span>			
									</div>
									<h3><a href="http://www.catholicglobe.org/?p=7350">7 Months: Gardening, driving the truck</a></h3>
																		
								</div>
								
							</li>														
													
											
														
							<li>									
																	<div class="thumb">
										<a href="http://www.catholicglobe.org/?p=7224"><img width="340" height="230" src="http://www.catholicglobe.org/wp-content/uploads/2016/06/CMCarch-340x230.jpg" class="attachment-wt340_230 wp-post-image" alt="CMCarch" /></a>
																
									</div>
																
								<div class="excerpt-wrap">
								
									<div class="entry-meta">
										<span class="entry-cat-bg main-color-bg cat1594-bg"><a href="http://www.catholicglobe.org/?cat=1594">Katie's Korner</a></span>																				<span class="date">June 9, 2016</span>			
									</div>
									<h3><a href="http://www.catholicglobe.org/?p=7224">Learning never ends</a></h3>
																		
								</div>
								
							</li>														
													
											
														
							<li>									
																	<div class="thumb">
										<a href="http://www.catholicglobe.org/?p=6975"><img width="340" height="230" src="http://www.catholicglobe.org/wp-content/uploads/2016/05/Flowers-e1463001308521-340x230.jpg" class="attachment-wt340_230 wp-post-image" alt="Flowers" /></a>
																
									</div>
																
								<div class="excerpt-wrap">
								
									<div class="entry-meta">
										<span class="entry-cat-bg main-color-bg cat1594-bg"><a href="http://www.catholicglobe.org/?cat=1594">Katie's Korner</a></span>																				<span class="date">May 11, 2016</span>			
									</div>
									<h3><a href="http://www.catholicglobe.org/?p=6975">Rain, rain go away</a></h3>
																		
								</div>
								
							</li>														
													
											
														
							<li>									
																	<div class="thumb">
										<a href="http://www.catholicglobe.org/?p=6788"><img width="340" height="193" src="http://www.catholicglobe.org/wp-content/uploads/2016/04/Marriage-preparation-e1461955695774-340x193.jpg" class="attachment-wt340_230 wp-post-image" alt="Marriage preparation" /></a>
																
									</div>
																
								<div class="excerpt-wrap">
								
									<div class="entry-meta">
										<span class="entry-cat-bg main-color-bg cat1594-bg"><a href="http://www.catholicglobe.org/?cat=1594">Katie's Korner</a></span>																				<span class="date">April 29, 2016</span>			
									</div>
									<h3><a href="http://www.catholicglobe.org/?p=6788">Preparing to marry in the Catholic Church &#8211; Part 2</a></h3>
																		
								</div>
								
							</li>														
													
											
														
							<li>									
																	<div class="thumb">
										<a href="http://www.catholicglobe.org/?p=6769"><img width="340" height="230" src="http://www.catholicglobe.org/wp-content/uploads/2016/04/IMG_1089-340x230.jpg" class="attachment-wt340_230 wp-post-image" alt="IMG_1089" /></a>
																
									</div>
																
								<div class="excerpt-wrap">
								
									<div class="entry-meta">
										<span class="entry-cat-bg main-color-bg cat1594-bg"><a href="http://www.catholicglobe.org/?cat=1594">Katie's Korner</a></span>											
												<span class="comments">
													<i class="fa fa-comment"></i>
													<a href="http://www.catholicglobe.org/?p=6769#comments" title="Comment on Helping plant the garden">1</a>	
												</span>
												<span class="sep">-</span>
																						<span class="date">April 21, 2016</span>			
									</div>
									<h3><a href="http://www.catholicglobe.org/?p=6769">Helping plant the garden</a></h3>
																		
								</div>
								
							</li>														
													
											
														
							<li>									
																	<div class="thumb">
										<a href="http://www.catholicglobe.org/?p=6613"><img width="340" height="230" src="http://www.catholicglobe.org/wp-content/uploads/2016/04/EngagementHouse-340x230.jpg" class="attachment-wt340_230 wp-post-image" alt="EngagementHouse" /></a>
																
									</div>
																
								<div class="excerpt-wrap">
								
									<div class="entry-meta">
										<span class="entry-cat-bg main-color-bg cat1594-bg"><a href="http://www.catholicglobe.org/?cat=1594">Katie's Korner</a></span>																				<span class="date">April 14, 2016</span>			
									</div>
									<h3><a href="http://www.catholicglobe.org/?p=6613">Five months of marriage, remembering my aunt</a></h3>
																		
								</div>
								
							</li>														
													
											
														
							<li>									
																	<div class="thumb">
										<a href="http://www.catholicglobe.org/?p=6580"><img width="340" height="230" src="http://www.catholicglobe.org/wp-content/uploads/2016/04/IMG_1209-e1460064812291-340x230.jpg" class="attachment-wt340_230 wp-post-image" alt="IMG_1209" /></a>
																
									</div>
																
								<div class="excerpt-wrap">
								
									<div class="entry-meta">
										<span class="entry-cat-bg main-color-bg cat1594-bg"><a href="http://www.catholicglobe.org/?cat=1594">Katie's Korner</a></span>																				<span class="date">April 7, 2016</span>			
									</div>
									<h3><a href="http://www.catholicglobe.org/?p=6580">Wedding details &#8211; The dress</a></h3>
																		
								</div>
								
							</li>														
													
														</ul>
			</div>
							
		</aside><aside id="search-2" class="widget widget_search"><form method="get" id="searchform" action="http://www.catholicglobe.org/">
	<input type="text" class="searchfield" name="s" id="s" placeholder="Search" />
	<button class="search-submit button main-color-bg"><i class="fa fa-search"></i></button>
</form>
</aside></div><!-- /sidebar -->
				</div><!-- /inner-wrap -->
	</section><!-- /main -->

	<footer id="footer">
			
		<div class="footer-info">
			<div class="inner-wrap">
				 
					<div class="footer-left">
						©2016 Catholic Globe			
					</div>
								
			</div>		
		</div>		
	</footer><!-- /footer -->
	
</div><!-- /container -->
<script type='text/javascript' src='http://www.catholicglobe.org/wp-includes/js/comment-reply.min.js?ver=4.0'></script>
<script type='text/javascript' src='http://www.catholicglobe.org/wp-content/themes/wt_tera/js/hoverIntent.js?ver=4.0'></script>
<script type='text/javascript' src='http://www.catholicglobe.org/wp-includes/js/hoverIntent.min.js?ver=r7'></script>
<script type='text/javascript' src='http://www.catholicglobe.org/wp-content/themes/wt_tera/js/superfish.js?ver=4.0'></script>
<script type='text/javascript' src='http://www.catholicglobe.org/wp-content/themes/wt_tera/js/jquery.flexslider-min.js?ver=4.0'></script>
<script type='text/javascript' src='http://www.catholicglobe.org/wp-content/themes/wt_tera/js/lightbox.min.js?ver=4.0'></script>
<script type='text/javascript' src='http://www.catholicglobe.org/wp-content/themes/wt_tera/js/jflickrfeed.min.js?ver=4.0'></script>
<script type='text/javascript' src='http://www.catholicglobe.org/wp-content/themes/wt_tera/js/jquery.mobilemenu.js?ver=4.0'></script>
<script type='text/javascript' src='http://www.catholicglobe.org/wp-content/themes/wt_tera/js/jquery.touchSwipe.min.js?ver=4.0'></script>
<script type='text/javascript' src='http://www.catholicglobe.org/wp-content/themes/wt_tera/js/jquery.mousewheel.min.js?ver=4.0'></script>
<script type='text/javascript' src='http://www.catholicglobe.org/wp-content/themes/wt_tera/js/custom.js?ver=4.0'></script>
<script type='text/javascript' src='http://www.catholicglobe.org/wp-content/themes/wt_tera/js/jquery.ticker.js?ver=4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ec_ajax_data = {"ajax_url":"http:\/\/www.catholicglobe.org\/wp-admin\/admin-ajax.php","codes":{"SUCCESS":1,"PREVIOUSLY_VOTED":0,"REQUEST_ERROR":2,"UNKNOWN":-1},"messages":{"success":"You have voted successfully.","previously_voted":"You have already voted.","request_error":"There was some problem.","unknown":"An error occurred."}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.catholicglobe.org/wp-content/themes/wt_tera/js/wt-rating.js?ver=4.0'></script>
<script type='text/javascript' src='http://www.catholicglobe.org/wp-content/plugins/my-calendar/js/mc-grid.js?ver=4.0'></script>
<script type='text/javascript' src='http://www.catholicglobe.org/wp-content/plugins/my-calendar/js/mc-list.js?ver=4.0'></script>
<script type='text/javascript' src='http://www.catholicglobe.org/wp-content/plugins/my-calendar/js/mc-mini.js?ver=4.0'></script>
<script type='text/javascript' src='http://www.catholicglobe.org/wp-content/plugins/my-calendar/js/mc-ajax.js?ver=4.0'></script>

</body>
</html>